Team Yakuza Forums
Welcome to the Team Yakuza forums! Register to view the forum panel and to participate in discussions. We're still developing so its a good time to voice your ideas and follow the progress. See you inside!


Offical Forums of the Feudal Japanese MMO 'Sengoku : Warring States!' by Team Yakuza
 
HomeYakuza PortalRegisterLog in

Share | 
 

 hey got a qeustion

View previous topic View next topic Go down 
AuthorMessage
Zatoichi
Admin
avatar

Posts : 845
Join date : 2009-08-06
Location : New Hampshire, US

PostSubject: hey got a qeustion   Wed Mar 03, 2010 1:23 pm

am i the only one who can no longer see the flash at the top of the forum? it shows up as a black square to me. if i am the only one i got a virus of some kind so i'll start digging for it now just in case.

_________________

Don't think outside the box, there is no box. -Zatoichi
Back to top Go down
http://TeamYakuza.com
opale

avatar

Posts : 173
Join date : 2009-09-23
Age : 24
Location : France

PostSubject: Re: hey got a qeustion   Wed Mar 03, 2010 1:24 pm

Same for me :s
Back to top Go down
DragonHeart.



Posts : 257
Join date : 2009-12-06
Location : The Netherlands

PostSubject: Re: hey got a qeustion   Wed Mar 03, 2010 1:37 pm

its only a stretched siggy now :whistle:
Back to top Go down
Zatoichi
Admin
avatar

Posts : 845
Join date : 2009-08-06
Location : New Hampshire, US

PostSubject: Re: hey got a qeustion   Wed Mar 03, 2010 3:47 pm

weird, but thanks for answering guys, ill try to sort it our shortly, i looged into the account where it is stored, and it is still there, not sure why it isnt embeding now. forum may have changed something i dunno

_________________

Don't think outside the box, there is no box. -Zatoichi
Back to top Go down
http://TeamYakuza.com
opale

avatar

Posts : 173
Join date : 2009-09-23
Age : 24
Location : France

PostSubject: Re: hey got a qeustion   Thu Mar 04, 2010 9:08 am

Danny, that's working back for me, animed and everything
Back to top Go down
TelahLovesKyle4ever

avatar

Posts : 293
Join date : 2009-12-21
Age : 25
Location : Telah's hidding place

PostSubject: Re: hey got a qeustion   Thu Mar 04, 2010 9:43 am

yeah its back for me too
Back to top Go down
Zatoichi
Admin
avatar

Posts : 845
Join date : 2009-08-06
Location : New Hampshire, US

PostSubject: Re: hey got a qeustion   Thu Mar 04, 2010 10:42 am

weird still not showing for me

_________________

Don't think outside the box, there is no box. -Zatoichi
Back to top Go down
http://TeamYakuza.com
DragonHeart.



Posts : 257
Join date : 2009-12-06
Location : The Netherlands

PostSubject: Re: hey got a qeustion   Thu Mar 04, 2010 1:40 pm

not for me either
Back to top Go down
Zatoichi
Admin
avatar

Posts : 845
Join date : 2009-08-06
Location : New Hampshire, US

PostSubject: Re: hey got a qeustion   Thu Mar 04, 2010 2:23 pm

fixed for me now....weird

kyle had it working the whole time in chrome, only seemed to be affecting Firefox and IE browsers, odd.

_________________

Don't think outside the box, there is no box. -Zatoichi
Back to top Go down
http://TeamYakuza.com
ShinnyThePooh

avatar

Posts : 473
Join date : 2009-08-10
Age : 26
Location : behind you

PostSubject: Re: hey got a qeustion   Fri Mar 05, 2010 9:32 pm

now that you mention it i dun see it moving either im guessing the birdies and samurai left o_o hope they bring me back souvenirs
Back to top Go down
Zatoichi
Admin
avatar

Posts : 845
Join date : 2009-08-06
Location : New Hampshire, US

PostSubject: Re: hey got a qeustion   Fri Mar 05, 2010 11:36 pm

its working for me now, you must have broken your pc by viewing pics of me and alex all day 24 hours a day.

_________________

Don't think outside the box, there is no box. -Zatoichi
Back to top Go down
http://TeamYakuza.com
TelahLovesKyle4ever

avatar

Posts : 293
Join date : 2009-12-21
Age : 25
Location : Telah's hidding place

PostSubject: Re: hey got a qeustion   Sat Mar 06, 2010 11:23 pm

i believe it stoped working for IE browsers again, its a black box again for me.
Back to top Go down
Guest
Guest



PostSubject: Re: hey got a qeustion   Sun Mar 07, 2010 2:04 am

TelahLovesKyle4ever wrote:
i believe it stoped working for IE browsers again, its a black box again for me.

its a glitch/bug give it time and itl work again, my firefox n IE are seeing it fine now, it could also have just been ur connection at the time you loaded it. who knows these days
Back to top Go down
TelahLovesKyle4ever

avatar

Posts : 293
Join date : 2009-12-21
Age : 25
Location : Telah's hidding place

PostSubject: Re: hey got a qeustion   Sun Mar 07, 2010 9:39 am

Klefto wrote:
TelahLovesKyle4ever wrote:
i believe it stoped working for IE browsers again, its a black box again for me.

its a glitch/bug give it time and itl work again, my firefox n IE are seeing it fine now, it could also have just been ur connection at the time you loaded it. who knows these days
o= okies <333 im seeing it now my kyle.
Back to top Go down
ShinnyThePooh

avatar

Posts : 473
Join date : 2009-08-10
Age : 26
Location : behind you

PostSubject: Re: hey got a qeustion   Sun Mar 07, 2010 10:38 am

stil dont see it T___T it left me
Back to top Go down
Guest
Guest



PostSubject: Re: hey got a qeustion   Sun Mar 07, 2010 10:45 am

TelahLovesKyle4ever wrote:
Klefto wrote:
TelahLovesKyle4ever wrote:
i believe it stoped working for IE browsers again, its a black box again for me.

its a glitch/bug give it time and itl work again, my firefox n IE are seeing it fine now, it could also have just been ur connection at the time you loaded it. who knows these days
o= okies <333 im seeing it now my kyle.

told you =P <333
Back to top Go down
TelahLovesKyle4ever

avatar

Posts : 293
Join date : 2009-12-21
Age : 25
Location : Telah's hidding place

PostSubject: Re: hey got a qeustion   Sun Mar 07, 2010 1:23 pm

Klefto wrote:
TelahLovesKyle4ever wrote:
Klefto wrote:
TelahLovesKyle4ever wrote:
i believe it stoped working for IE browsers again, its a black box again for me.

its a glitch/bug give it time and itl work again, my firefox n IE are seeing it fine now, it could also have just been ur connection at the time you loaded it. who knows these days
o= okies <333 im seeing it now my kyle.

told you =P <333
yup you did =P
Back to top Go down
Guest
Guest



PostSubject: Re: hey got a qeustion   Mon Mar 08, 2010 9:58 am

=P....
Back to top Go down
Sponsored content




PostSubject: Re: hey got a qeustion   

Back to top Go down
 
hey got a qeustion
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Team Yakuza Forums :: General Discussion :: Off Topic-
Jump to:  
Startpage
WebThis Site
Team Yakuza

Free forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum